Performance Generell

Auszahlungsthread, Feedback zu Funktionen
garbage
Site Admin
Beiträge: 99

Dienstag 25. Oktober 2016, 04:47  

ICH garbage bin für DIE PERFORMANCE verantwortlich

Hallo zusammen,

vor einiger Zeit habe ich einige Performance-Verbesserungen durchgefuehrt an unserer Datenbank und am Server. Da waren ein paar Stellschrauben wohl verstellt. Nun wollte ich mich generell mal danach erkundigen, wie die derzeitige Seitenladezeit so ist, und ob es ggf. Zeiten oder spezielle Seiten gibt, bei denen Ihr zu lange auf ein Ergebnis wartet. Gerne auch mitteilen, wenn sich die Slots zu langsam drehen :)

Viele Gruesse,
Andi
Zuletzt geändert von Anonymous am Donnerstag 27. Oktober 2016, 10:17, insgesamt 1-mal geändert.

JuttaS
Primus-Newcomer
Beiträge: 31
Danksagung erhalten: 1 Mal

Dienstag 25. Oktober 2016, 12:05  

danke, bei mir läuft es gut

Otto22
Primus-Lehrling
Beiträge: 1859

Dienstag 25. Oktober 2016, 21:41  

Bei mir läuft alles super :-) zu den Slots kann ich aber nichts sagen ?(

Benutzeravatar
Snoopi
Tutor
Beiträge: 430
Primera-Remote an Snoopi
Hat sich bedankt: 5 Mal
Danksagung erhalten: 8 Mal

Mittwoch 26. Oktober 2016, 06:47  

Alles ok. :)

Danke :)
Bild :) :( :) :( :) :( :) Das 1.Posting im neuen Primus 3.0 Forum stammt von mir. :-)

garbage
Site Admin
Beiträge: 99

Mittwoch 26. Oktober 2016, 19:55  

Wunderbar... das hoert sich ja alles gut an! Ich werde es weiterhin beobachten und falls jemand etwas bemerkt, bitte einfach hier im Thread melden!

Noname86
Site Admin
Beiträge: 1331

Donnerstag 27. Oktober 2016, 06:34  

Aktivbonus ist zurück
[url=http://www.primeraportal.de/forum/index.php?page=Thread&postID=222912#post222912]Aktivbonus[/url]

Hat sich was an der guten "Performance" verändert?

hanghuhn
Primus-Junior
Beiträge: 96
Danksagung erhalten: 4 Mal

Donnerstag 27. Oktober 2016, 08:46  

In fast 2 Std. nicht einen Stapel gekommen, der Ave fängt wieder an zu hüpfen, wenn man ihn öffnet. Und er schaltet wieder selbstständig um auf den 2er Einsatz,
seit heute morgen ist das so.

hanghuhn
Primus-Junior
Beiträge: 96
Danksagung erhalten: 4 Mal

Sonntag 30. Oktober 2016, 20:39  

Huhu

Es geht wieder los mit dem Hängen der Seiten, alles läuft langsamer, die Slots bleiben wieder für Sekunden stehen, je länger der Aktivbonus da ist umso schlimmer wird es.
An meinem FF liegt es nicht, dieser wird regelmäßig gesäubert.

Lg

Benutzeravatar
Spuckel
Primus-Spezialist
Beiträge: 5009
Primera-Remote an Spuckel
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

Sonntag 30. Oktober 2016, 20:59  

ich nutze meist chrome - bei mir dauert das seitenladen auch wieder. besonders aber das laden der captcha-codes bei bannern+startseite und deren bestätigung.
waren ein paar schöne+schnelle tage - es wäre schön, wenn sich das wieder erreichen ließe ... ;)
Bild
Ich suche Eure Unterstützung bei eBesucher: viewtopic.php?f=152&t=4646

Noname86
Site Admin
Beiträge: 1331

Sonntag 30. Oktober 2016, 21:25  

Garbage hat gerade den Aktivbonus ausgeschaltet und wird in den kommenden Tagen etwas programmieren, damit er nicht mehr so viel Server-Last frisst.

JuttaS
Primus-Newcomer
Beiträge: 31
Danksagung erhalten: 1 Mal

Sonntag 30. Oktober 2016, 22:08  

ich muß es gerade mal los werden und hier schreiben;
es ist nicht schön was man hier von einigen Usern zu lesen bekommt;
wenn man von den Angelegenheiten, generell Primus, keine Ahnung hat, soll man gefälligst den Mund halten und nicht was ohne Sinn und Verstand abgeben.

Noname86
Site Admin
Beiträge: 1331

Mittwoch 2. November 2016, 17:54  

Hallo User, kann jemand was zu den Performance Unterschieden zwischen moemntan und Montag sagen?
ist es etwas schlechter geworden oder noch genauso gut wie am Montag?

Indianerle
Primus-Praktikant
Beiträge: 598
Danksagung erhalten: 2 Mal

Mittwoch 2. November 2016, 18:04  

Ich merke kaum ein Unterschied, liegt evl. auch an Schnelligkeit der Leitung, weis nicht.
Bild

JuttaS
Primus-Newcomer
Beiträge: 31
Danksagung erhalten: 1 Mal

Mittwoch 2. November 2016, 18:10  

ich empfinde es als etwas holprig, nicht so fließend;
möchte nicht ausschließen, daß es aber auch an meinem Equipment liegt;

noch eins, es gaht ja doch mit der Ethik;

Danke auch noch für die weiteren Verdienstmöglichkeiten, Startseite und Banner.
Zuletzt geändert von JuttaS am Mittwoch 2. November 2016, 18:23, insgesamt 1-mal geändert.

hanghuhn
Primus-Junior
Beiträge: 96
Danksagung erhalten: 4 Mal

Mittwoch 2. November 2016, 18:55  

Ab und an, kaum merklich holpert es, da ich aber einen hohen Speed habe fällt es kaum auf

Noname86
Site Admin
Beiträge: 1331

Sonntag 13. November 2016, 10:27  

Die Performance hat Anfang der Woche etwas geschwächelt, Andi hat nochmal nachjustiziert. Seid ihr momentan mit der Performance im Portal, bei Games und im Forum zufrieden oder gibt es noch auffällige Schwachpunkte / lange Ladezeiten auf bestimmten Zeiten oder bei bestimmten Seiten? Danke für euer Feedback. LG

Noname86
Site Admin
Beiträge: 1331

Montag 14. November 2016, 20:06  

Andi hat an der Performance-Schraube gedreht, um den Aktivbonus für euch wieder verfügbar zu machen. Spürt ihr heute Abend schon eine "Verbesserung" zu den Tagen zuvor?

Tax-5
Primus-Junior
Beiträge: 58

Dienstag 15. November 2016, 18:55  

Ja. Die Seite läuft wie geschmiert. War mir vorher schon aufgefallen.

JuttaS
Primus-Newcomer
Beiträge: 31
Danksagung erhalten: 1 Mal

Montag 28. November 2016, 19:25  

geschmiert ist etwas übertrieben Tax-S, ist etwas holpriger geworden aber geht noch

Benutzeravatar
Spuckel
Primus-Spezialist
Beiträge: 5009
Primera-Remote an Spuckel
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

Montag 28. November 2016, 19:37  

[quote='JuttaS','index.php?page=Thread&postID=226723#post226723']geschmiert ist etwas übertrieben Tax-S, ist etwas holpriger geworden aber geht noch[/quote]
ja, in den letzten tagen ist die seite langsamer geworden, ich habe auch wieder fehlermeldungen beim bannerklicken und beim erstellen von neuen posts.
ich hoffe aber, dass garbage dran bleibt und weiterhin machbare schrauben nachzieht. ;)
Bild
Ich suche Eure Unterstützung bei eBesucher: viewtopic.php?f=152&t=4646

  •   Information
  • Wer ist online?

    Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste